Topklasse Discussion Board  
Home Forum Legal/Privacy Media/Picture Gallery Websites and Links Technical

Go Back   Topklasse Discussion Board > THE EXPERIENCE - DRIVING PLEASURE > WEBSITES AND LINKS

WEBSITES AND LINKS Share anything of interest you find on the internet

Reply
 
Thread Tools Search this Thread Display Modes
  #16  
Old 26th August 2014, 05:30 PM
BenzBoy BenzBoy is online now
Noble
 
Join Date: Feb 2008
Location: Sydney - Centre of Civilisation
Posts: 6,851
Default Re: connection issues

Quote:
Originally Posted by Styria View Post
Like Michel, I am also with Optus and again to repeat, my system is trouble free. Regards Styria
Did you read what I wrote previously?
"This is my experience with Bigpond at home. Optus at work is OK. I spoke with Bigpond and they advise that it is an issue with TK.
Regards,
Brian "
Reply With Quote
  #17  
Old 26th August 2014, 05:57 PM
abl567's Avatar
abl567 abl567 is offline
Super Moderator
 
Join Date: Mar 2008
Location: Sydney
Posts: 2,012
Default Re: connection issues

By my limited understanding the website is a software package installed on a host computer (server) that is connected to the web (a huge network with similar architecture to a much smaller LAN, (local area network)) and assigned an IP address, when you try and log in to TK your computer knocks on many doors until it finds TK, that server then accesses another server which has the forum database file saved on it.
As all service providers simply provide a conduit to the net which allows us to access the server on which TK is held a problem with Telstra only does not make sense as all other providers rent Telstra's copper wires that the majority of us use to access the net via ADSL.
As I said my knowledge is very limited and I'm more that happy for -bb- to contradict this, as, given others experience and advice, Telstra is the issue.
I'm hoping the experts weigh in on this
To reiterate I've had no problems but do not dispute others have
__________________
W109 300SEL
#2723 6.3
W202 C240
W220 S500
Reply With Quote
  #18  
Old 26th August 2014, 06:29 PM
BenzBoy BenzBoy is online now
Noble
 
Join Date: Feb 2008
Location: Sydney - Centre of Civilisation
Posts: 6,851
Default Re: connection issues

"providers rent Telstra's copper wires that the majority of us use to access the net via ADSL."
I think it may be a little more complex but I do not claim to understand. Suffice to say that I can logon maybe half the times I try - and then I need to refresh the page up to 15 or 20 times before it works...
Telstra simply advises me that TK is not optimised for the Telstra software - I am now out of my depth of understanding so over to BB as the expert...
Regards,
Brian
Reply With Quote
  #19  
Old 26th August 2014, 07:30 PM
abl567's Avatar
abl567 abl567 is offline
Super Moderator
 
Join Date: Mar 2008
Location: Sydney
Posts: 2,012
Default Re: connection issues

I expect it has to do with the version of the vBulletin TK is using then, I'm sure -bb- will confirm or deny that, we all owe him a debt of gratitude for volunteering his time and expertise.
__________________
W109 300SEL
#2723 6.3
W202 C240
W220 S500

Last edited by abl567; 26th August 2014 at 08:13 PM.
Reply With Quote
  #20  
Old 26th August 2014, 07:42 PM
BenzBoy BenzBoy is online now
Noble
 
Join Date: Feb 2008
Location: Sydney - Centre of Civilisation
Posts: 6,851
Default Re: connection issues

Quote:
Originally Posted by abl567 View Post
I expect it has to do with the version of the vBulletin TK is using then, I'm sure -bb- will confirm or deny that, we all owe him a debt of gratitude for volunteering is time and expertise.
Indeed - BB is central to our lives!
3 cheers for BB
3 cheers for BB
3 cheers for BB
Hip- Hip - Hooray!
Reply With Quote
  #21  
Old 26th August 2014, 08:40 PM
260ebenz's Avatar
260ebenz 260ebenz is offline
Noble
 
Join Date: Dec 2009
Location: NSW
Posts: 6,558
Default Re: connection issues

Just a thought how about clicking on 'Tools', then click on 'Delete browsing history'.

By doing this you delete cookies & the cache then TK might work as it should?
Reply With Quote
  #22  
Old 26th August 2014, 09:09 PM
BenzBoy BenzBoy is online now
Noble
 
Join Date: Feb 2008
Location: Sydney - Centre of Civilisation
Posts: 6,851
Default Re: connection issues

Quote:
Originally Posted by 260ebenz View Post
Just a thought how about clicking on 'Tools', then click on 'Delete browsing history'.
By doing this you delete cookies & the cache then TK might work as it should?
No Tim.
It makes no difference - our IT Tech at work suggested re-setting IE in case it was running damaged scripts for TK but that made no difference either.
Thanks for the suggestion.
Regards,
Brian
Reply With Quote
  #23  
Old 26th August 2014, 09:23 PM
260ebenz's Avatar
260ebenz 260ebenz is offline
Noble
 
Join Date: Dec 2009
Location: NSW
Posts: 6,558
Default Re: connection issues

Okay fine Brian it was just a suggestion.

Anyhow I am sure Admin can resolve the problem and we can all get back to enjoying the Forum.
Reply With Quote
  #24  
Old 26th August 2014, 09:43 PM
abl567's Avatar
abl567 abl567 is offline
Super Moderator
 
Join Date: Mar 2008
Location: Sydney
Posts: 2,012
Default Re: connection issues

IE? are you running it from the Phantom IV?
__________________
W109 300SEL
#2723 6.3
W202 C240
W220 S500
Reply With Quote
  #25  
Old 26th August 2014, 09:56 PM
260ebenz's Avatar
260ebenz 260ebenz is offline
Noble
 
Join Date: Dec 2009
Location: NSW
Posts: 6,558
Default Re: connection issues

Just took another 6 times to refresh the page in order to view the Forum.

But after 6 attempts it worked!
Reply With Quote
  #26  
Old 26th August 2014, 11:02 PM
motec 6.9's Avatar
motec 6.9 motec 6.9 is offline
Prodigal Son
 
Join Date: Jan 2009
Location: Cantberra
Posts: 6,425
Default Re: connection issues

I am Bigpond . And phone Telstra no problem on phone but computer is a different matter.
__________________
Research more post less.
Memnoch #1873 6.9 255.6 RWHP
The Kommando believed only 1 in Oz
Reply With Quote
  #27  
Old 27th August 2014, 08:40 AM
sean sherry sean sherry is offline
Aristocrat
 
Join Date: Jan 2012
Location: sydney
Posts: 1,499
Smile Re: connection issues

My issue is now solved using the new "Path" that Son in Law set up. He tried to explain to me what he did, but way over my head. All I know is that when I hit a button the site opens as it has always done before.
" Ours is not to reason why"

Sean
Reply With Quote
  #28  
Old 27th August 2014, 02:29 PM
Oversize's Avatar
Oversize Oversize is offline
Aristocrat
 
Join Date: Apr 2010
Location: Melbourne
Posts: 4,862
Thumbs down Re: connection issues

I'll just find something else to do until Admin sorts this out... My Telstra mobile works sometimes and my Bigpond desktop not at all. All other sites work fine!!
__________________
Mark

01 Ford AU 5L (Deep Blue)
88 420L Euro#-P
88 420L#-P
88 420L#2477-P
87 560L#2020 (Dora 2)
87 560L #9987
87 420L#4309-P
87 420L#-P
86 560L#5896-P
79 6.9#5541 (Red Bull)
78 6.9#4248 (Skye)
79 6.9#3686 (Moby Dick)
78 6.9#1776 (Dora 1)
77 450L#7010-P
75 450L#8414 (Gold Nugget)-P
57 Buick 73A (Titanic)
Reply With Quote
  #29  
Old 27th August 2014, 04:23 PM
Moderator Moderator is offline
Moderator
 
Join Date: Feb 2008
Posts: 102
Default Re: connection issues

Parks is with Telstra. I asked him to use his Samsung S% (or S4) to log onto TK. The response was immediate, and obviously he had no trouble. We are working on this in the background.
Reply With Quote
  #30  
Old 27th August 2014, 09:13 PM
motec 6.9's Avatar
motec 6.9 motec 6.9 is offline
Prodigal Son
 
Join Date: Jan 2009
Location: Cantberra
Posts: 6,425
Default Re: connection issues

Hi as I said phone no problem laptop is the one I have problem with.
__________________
Research more post less.
Memnoch #1873 6.9 255.6 RWHP
The Kommando believed only 1 in Oz
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel starvation issues with my 6.3 abl567 MECHANICALS 27 27th May 2014 10:31 PM
Victorian issues BenzBoy MECHANICALS 19 11th March 2012 07:33 PM
6.9 suspension issues -bb- MECHANICALS 15 24th February 2012 07:24 PM
KE Jetronic issues mathew TECHNICAL INFORMATION 9 15th November 2011 09:07 PM
Starting issues with 1980 300SD Freighttrain MECHANICALS 4 18th September 2008 08:27 PM


All times are GMT +10. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright Topklasse 2020