Topklasse Discussion Board  
Home Forum Legal/Privacy Media/Picture Gallery Websites and Links Technical

Go Back   Topklasse Discussion Board > THE CRAFTSMAN - TECHNICAL DEPARTMENT > TECHNICAL INFORMATION

TECHNICAL INFORMATION How-to and detailed information on specific technical subjects

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 30th November 2015, 11:51 AM
sean sherry sean sherry is offline
Aristocrat
 
Join Date: Jan 2012
Location: sydney
Posts: 1,107
Question Blue Smoke

Not vintage or Classic just yet, but I'm puzzled about a single ,small cloud of light blue smoke, on cold starts ,from our 2010 1.8 Turbo C Class at 45,000Ks. Does not use oil from one end of the year to the other, about 8,000Ks. per year. Otherwise no other issues. Turbo or V/stem Seals perhaps?
And if so, how to diagnose which is which?
Reply With Quote
  #2  
Old 1st December 2015, 05:28 PM
BenzBoy BenzBoy is offline
Noble
 
Join Date: Feb 2008
Location: Sydney - Centre of Civilisation
Posts: 6,484
Default Re: Blue Smoke

No responses? I am curious to see what people believe is the issue.
regards,
Brian
__________________
Real men drive a 6 speed manual.
Reply With Quote
  #3  
Old 9th December 2015, 04:37 AM
Styria's Avatar
Styria Styria is offline
The Godfather
 
Join Date: Feb 2008
Location: Sydney
Posts: 8,162
Default Re: Blue Smoke

I do express my surprise. Perhaps Helmet may have some thoughts on this matter. My son Parks bought a new turbo charged Diesel Toyota RAV4 which, at about 35K. Started to use oil. His attention was drawn to the problem when on a trip to Queensland the engine used, I think, two litres of engine oil. After considerable toing and froing, and threats of public exposure, Toyota agreed to rebuild the engine. Apparently, so the story goes, it was a piston ring or piston with excessive clearances in the bore that was the issue.

Sean, hard to believe that this would be a valve stem seals issue - more than likely a Turbocharger seal, or some such ! Don't you just like my English.... Regards. Styria
Reply With Quote
  #4  
Old 9th December 2015, 08:32 AM
sean sherry sean sherry is offline
Aristocrat
 
Join Date: Jan 2012
Location: sydney
Posts: 1,107
Smile Re: Blue Smoke

After a check with a local specialist, who didn't think there is a problem ,as the engine doesn't use oil between changes. It shows about half way at service time each year and 8000Ks. The weekend trip to Canberra was down a smidgen , so not to worry.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoke sean sherry TECHNICAL INFORMATION 1 11th April 2015 09:48 AM
The Blue 6.9 Lukas MERCEDES W116 18 21st May 2009 01:45 PM
Blue 6.9 in NSW Anthony 350 sl TRADING POST/EBAY LISTINGS 15 19th December 2008 08:18 PM
Smoke On The Over-run Styria MECHANICALS 11 10th March 2008 05:35 AM


All times are GMT +10. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright Topklasse 2017